TheAMCForum.com Homepage
Forum Home Forum Home > The Garage > Electrical - non engine
  New Posts New Posts RSS Feed - weird electrical problem w/wipers and dome lights
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Click for TheAMCForum Rules / Click for PDF version of Forum Rules
Your donations help keep this valuable resource free and growing. Thank you.

weird electrical problem w/wipers and dome lights

 Post Reply Post Reply Page  <12
Author
Message
george w View Drop Down
Supporter of TheAMCForum
Supporter of TheAMCForum
Avatar

Joined: Jan/27/2013
Location: New Jersey
Status: Offline
Points: 2464
Post Options Post Options   Thanks (0) Thanks(0)   Quote george w Quote  Post ReplyReply Direct Link To This Post Posted: Feb/16/2021 at 5:58am
It sounds like the "other" black wire you have connected to the headlight switch is not the right wire. It should never be hot. The black wire that connects to the back of the headlight switch tab is a ground wire. Look for another single black wire that's part of the main dash wiring harness in the area of the headlight switch.
As for the headlight switch itself, have you installed the headlight knob and shaft and made SURE that the switch is not rotated fully CCW past the detent ? Turning CCW past the detent is the interior lights ON position. Also the headlight switch should have a ceramic dimmer element at the front end. This element is for dimming the instrument panel lights, not the interior courtesy lights. If the headlight knob doesn't seem to rotate then I would say that you're in the fully CCW past the detent position and need to use a little more turning force to rotate the headlight knob CW to click past the detent to the normal position which will allow the knob to rotate and turn the dimmer element.
Long time AMC fan. Ambassador 343, AMX 390, Hornet 360, Spirit 304 and Javelin 390. All but javelin bought new.
Back to Top
bikerfox View Drop Down
Supporter of TheAMCForum
Supporter of TheAMCForum
Avatar

Joined: Aug/02/2009
Location: USA
Status: Offline
Points: 3400
Post Options Post Options   Thanks (0) Thanks(0)   Quote bikerfox Quote  Post ReplyReply Direct Link To This Post Posted: Feb/16/2021 at 12:18pm
Thanks, George.

I'll just connect a jumper from that tab to a known ground and see what happens.
1969 Rebel SST (1970-1987)--SOLD
1968 AMX (2005-2011)--SOLD
1969 SC/Rambler (owned 2011-2019)--SOLD
1970 Javelin (2019 to ?)--"Jane"
Back to Top
bikerfox View Drop Down
Supporter of TheAMCForum
Supporter of TheAMCForum
Avatar

Joined: Aug/02/2009
Location: USA
Status: Offline
Points: 3400
Post Options Post Options   Thanks (0) Thanks(0)   Quote bikerfox Quote  Post ReplyReply Direct Link To This Post Posted: Feb/16/2021 at 4:09pm
It worked!  And, thanks, Geo., for your encouragement in "muscling"
the HL switch.  Wipers stay parked!  Tab is grounded!
1969 Rebel SST (1970-1987)--SOLD
1968 AMX (2005-2011)--SOLD
1969 SC/Rambler (owned 2011-2019)--SOLD
1970 Javelin (2019 to ?)--"Jane"
Back to Top
george w View Drop Down
Supporter of TheAMCForum
Supporter of TheAMCForum
Avatar

Joined: Jan/27/2013
Location: New Jersey
Status: Offline
Points: 2464
Post Options Post Options   Thanks (1) Thanks(1)   Quote george w Quote  Post ReplyReply Direct Link To This Post Posted: Feb/17/2021 at 10:53pm
Cross that problem off the list and move to the next issue. There's almost always a "next" issue !
Long time AMC fan. Ambassador 343, AMX 390, Hornet 360, Spirit 304 and Javelin 390. All but javelin bought new.
Back to Top
troutwilly View Drop Down
AMC Apprentice
AMC Apprentice
Avatar

Joined: Sep/14/2007
Location: Carriere, MS
Status: Offline
Points: 116
Post Options Post Options   Thanks (0) Thanks(0)   Quote troutwilly Quote  Post ReplyReply Direct Link To This Post Posted: Feb/18/2021 at 10:28pm
Wait a minute.  We still have a black wire with voltage hanging out under the dash.  Need to figure out why.  And my guess is its part of the courtesy light wiring.  The black wires for the courtesy lights will have power when the doors are open.  I believe there are a few grounding points for the courtesy lights so they would still work with this one disconnected.  Check this out by verifying the voltage with the doors open and with them closed.  If there's power when the doors are closed its something else....trace it out.  If there's no power when the doors are closed then I believe it should go to ground.  Of course the HL switch should be positioned so its not in the "courtesy lights on" position.


Bill O.
70 AMX
Back to Top
bikerfox View Drop Down
Supporter of TheAMCForum
Supporter of TheAMCForum
Avatar

Joined: Aug/02/2009
Location: USA
Status: Offline
Points: 3400
Post Options Post Options   Thanks (0) Thanks(0)   Quote bikerfox Quote  Post ReplyReply Direct Link To This Post Posted: Feb/19/2021 at 12:14am
Originally posted by troutwilly troutwilly wrote:

Wait a minute.  We still have a black wire with voltage hanging out under the dash.  Need to figure out why.  And my guess is its part of the courtesy light wiring.  The black wires for the courtesy lights will have power when the doors are open.  I believe there are a few grounding points for the courtesy lights so they would still work with this one disconnected.  Check this out by verifying the voltage with the doors open and with them closed.  If there's power when the doors are closed its something else....trace it out.  If there's no power when the doors are closed then I believe it should go to ground.  Of course the HL switch should be positioned so its not in the "courtesy lights on" position.

You are probably correct, TW.  All I know is that everything works correctly.  I drove about
100 miles in Jane today and, electrically speaking, all is well, works, and the wipers didn't
lose their "parked" position.  Like George said, "on to the next project!"
1969 Rebel SST (1970-1987)--SOLD
1968 AMX (2005-2011)--SOLD
1969 SC/Rambler (owned 2011-2019)--SOLD
1970 Javelin (2019 to ?)--"Jane"
Back to Top
george w View Drop Down
Supporter of TheAMCForum
Supporter of TheAMCForum
Avatar

Joined: Jan/27/2013
Location: New Jersey
Status: Offline
Points: 2464
Post Options Post Options   Thanks (0) Thanks(0)   Quote george w Quote  Post ReplyReply Direct Link To This Post Posted: Feb/19/2021 at 2:28am
Let's try to identify this remaining black wire.

1. Is it a single wire that's part of the factory OEM wiring harness or by itself if traced back to the other end ?
2. Are you sure it's black and not some other dark color and does it have a tracer stripe?
3. Can you determine the wire gauge, 18 ga., 16ga., other ?
4. What type of connector is on the end ? Female spade, male bullet, female bullet, etc.
5. In what area of the under dash is it in, left, center or right ?
6. Is it near the base of the steering column or near the pedals ?
7. Is it hot, meaning has 12 volts on it, all the time, only when the ignition is on, on when the key is in either ignition or accessory position, on when the running lights are on, on when a door or doors are opened, etc. ?

There are a number of circuits under the dash that are hot all the time. The headlight switch feed circuit, the brake light circuit, the emergency flasher circuit, the horn circuit, the courtesy light circuit, the ignition switch feed circuit and the glove box light feed circuit.
All the others should be switched through the ignition switch in some way.
Long time AMC fan. Ambassador 343, AMX 390, Hornet 360, Spirit 304 and Javelin 390. All but javelin bought new.
Back to Top
Trader View Drop Down
AMC Addicted
AMC Addicted


Joined: May/15/2018
Location: Ontario
Status: Offline
Points: 2949
Post Options Post Options   Thanks (0) Thanks(0)   Quote Trader Quote  Post ReplyReply Direct Link To This Post Posted: Feb/19/2021 at 7:24am
Also the clock is black and headlight warning is so dark brown that it also looks black.
Back to Top
bikerfox View Drop Down
Supporter of TheAMCForum
Supporter of TheAMCForum
Avatar

Joined: Aug/02/2009
Location: USA
Status: Offline
Points: 3400
Post Options Post Options   Thanks (0) Thanks(0)   Quote bikerfox Quote  Post ReplyReply Direct Link To This Post Posted: Feb/19/2021 at 9:13am
Thanks so much for your help, guys, but there is no "remaining black wire."
All wires are connected and accounted for.
1969 Rebel SST (1970-1987)--SOLD
1968 AMX (2005-2011)--SOLD
1969 SC/Rambler (owned 2011-2019)--SOLD
1970 Javelin (2019 to ?)--"Jane"
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.078 seconds.
All content of this site Copyright © 2018 TheAMCForum unless otherwise noted, all rights reserved.
PROBLEMS LOGGING IN or REGISTERING:
If you have problems logging in or registering, then please contact a Moderator or