TheAMCForum.com Homepage
Forum Home Forum Home > The Garage > Body/Interior
  New Posts New Posts RSS Feed - Repair your sending unit
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Click for TheAMCForum Rules / Click for PDF version of Forum Rules
Your donations help keep this valuable resource free and growing. Thank you.

Repair your sending unit

 Post Reply Post Reply
Author
Message
farna View Drop Down
Supporter of TheAMCForum
Supporter of TheAMCForum
Avatar
Moderator Lost Dealership Project

Joined: Jul/08/2007
Location: South Carolina
Status: Offline
Points: 17484
Post Options Post Options   Thanks (2) Thanks(2)   Quote farna Quote  Post ReplyReply Direct Link To This Post Topic: Repair your sending unit
    Posted: Nov/26/2020 at 10:36am
After posting my 63-66 big car fuel tank build, I realized that the fuel sending unit info would come in handy for others. I used a universal sending unit and mount, but you can use the movement of a universal to repair your original. You just need a universal sending unit with an adjustable height movement.

First, make sure your original is toast. Connect an ohm meter to the wire stud and to the round disc that goes on the tank. Positive should be on stud, disc is ground. Often a unit doesn't work because the tank isn't grounded well to the body. With a good ground you should see about 10 ohms with the float arm up in the full position, 73 ohms in the empty position. It doesn't matter if you're 1-2 ohms off, like in the 8-75 ohm range. While the senders are typically listed as 10-73 (empty to full), some of the AMC TSMs list 9 ohms as empty. The units will got a few ohms =/- the listed range. If you get a steady increase/decrease between 10 and 73 ohms (easiest to see on an old analog meter) the unit is fine. You may need to sand the disc or pickup tub a bit to get a good ground. Instead of trying to ground the tank, I usually sand near the base of the pickup tube on the outside side of the disc, strip about an inch from a length of black wire, wrap that around the sanded portion, and solder it on. terminate the other end of the wire with a screw terminal and find a spot for a sheet metal screw to the body. I usually use the metal piece in front of the tank that the straps hook into.

If your sending unit read correctly with the ohm meter and the gauge doesn't work, it's time to test the gauge. Easy to do -- just ground the sending unit wire at the tank -- pull the wire off the sending unit and get a good ground somewhere. The gauge should shoot up to past full (less than 9-10 ohms -- 0 ohms, actually). If it doesn't move, you either don't have a good ground (try a couple different spots, and make sure you have bare metal), the wire between the gauge and tank is bad, or the gauge is bad. The next step is to pull the instrument panel, find the gauge ground terminal, and ground it there. The panel connector has to be on to get power to the gauge. The ground varies by model, so I'll not go into detail on that -- you'll need a TSM. Remember, there are at least two connectors between the gauge and sending unit. The first is the connector to the instrument cluster. Then there is usually a connector under (or near) the kick panel on the driver's side. You may have to trace the sending unit wire under the car to find the kick-panel connector. You might find a break in the wire along the way.

Another common issue is the power source for the old style resistance gauge (up to 1977,  except for up to 78 Matador and 80 Pacer). These are simple resistance type gauges and units and use a 5V power source. Power can be from a solid state 5V regulator or from the stock bi-metal regulator, which produces an average of 5V by switching rapidly on and off. TomJ has a great write-up on using a solid state regulator in place of the original bi-metal unit here: https://www.sr-ix.com/AMC/dashreg/index.html
The later model units are magnetic types and use a full 12V. They are more accurate due to less fluctuation (and are slower to react).

Assuming the sending unit is bad but the gauge and wire good (or repaired), you have a few options:

1. Get a repro or NOS unit from an AMC vendor. Great, if they have one for your car, and it's not cost prohibitive. The sending unit is something that will never be seen or noticed until pulled from the tank as long as the gauge functions correctly. You might not want to spend a lot on it, save the money for noticeable things even on a 100% restoration.

2. Get a similar unit for another car. This takes some research. Many Ford and Chrysler units are almost the same. Using one of these may take some bending of the pickup tube and/or float arm. You really just need one with a disc big enough to make it work. The following used the same ohm range sending units.

10-73 ohms:

AMC 1950-1977
Ford up to 1986
Mopar up to 1986
Some aftermarket companies make them in this range

240-33 ohms (TSM lists as 248-31, but these work fine):

AMC 1978-88 (78 Matador and 78-80 Pacer use the older style 10-73 units)
Autometer
Classic Instruments
The last two are aftermarket -- some other aftermarket companies make them in this range.

3. Use an adjustable universal unit to repair the original. I've done this a couple times. Get a universal unit similar to this: https://www.tanksinc.com/index.cfm/page/ptype=product/product_id=276/category_id=184/mode=prod/prd276.htm
Remove the adjustable unit from the frame. On the original, pry the case off and cut the wire, leaving enough to crimp a connector on for the wire from the adjustable unit. Fasten the movement from the adjustable to the base plate on the pickup tube of the original. I've managed to use small bolts, one through the arm slot and one with a washer so it clamped the edge. Wire works well too.

It takes a little work to get the float arm in the right position, but you should be able to get it to read close if not 100%. In my built tank I could only get about 3/4 of the reading on the gauge. I adjusted so it read where I wanted it to at empty, and only goes up to 3/4 with a full tank. Doesn't matter if I have more than I think, but I need to know when it's getting close to empty!!


Frank Swygert
Back to Top
6PakBee View Drop Down
Supporter of TheAMCForum
Supporter of TheAMCForum
Avatar
Charter Member

Joined: Jul/01/2007
Location: North Dakota
Status: Offline
Points: 4181
Post Options Post Options   Thanks (0) Thanks(0)   Quote 6PakBee Quote  Post ReplyReply Direct Link To This Post Posted: Nov/27/2020 at 10:28am
Thanks for posting, this is good to know.
Roger Gazur
1969 'B' Scheme SC/Rambler
1970 RWB 4-spd Machine
1970 Sonic Silver auto AMX

All project cars.

"Shotgunning works great for pheasants, not so great for electrical problems"

Back to Top
mbwicz View Drop Down
Supporter of TheAMCForum
Supporter of TheAMCForum


Joined: Feb/20/2019
Location: Buffalo, NY
Status: Offline
Points: 701
Post Options Post Options   Thanks (0) Thanks(0)   Quote mbwicz Quote  Post ReplyReply Direct Link To This Post Posted: Nov/27/2020 at 10:56am
Really good info, this should become a sticky. 

Thanks for sharing your knowledge. 
1970 AMX. Holy Crap its easy to spend money on this car!
Back to Top
tomj View Drop Down
AMC Addicted
AMC Addicted
Avatar

Joined: Jan/27/2010
Location: los angeles
Status: Offline
Points: 5334
Post Options Post Options   Thanks (0) Thanks(0)   Quote tomj Quote  Post ReplyReply Direct Link To This Post Posted: Nov/27/2020 at 11:38pm
I have a Tanks Inc tank in my roadster (non-stock install). Great company and products.

Their sender is essentially a "universal" with the top plate set up for their tanks. Its definitely adjustable height over a great range, they have the Ford type resistance range. It's solid and good quality.

I just bought another one (changed gauge) and for all that, they're very inexpensive, far less than Summit etc.

That's a great fix Frank.

1961 roadster american, 195.6 OHV, T5
1968 american, 199ci, T14
AMC pages: http://www.sr-ix.com/AMC/

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.094 seconds.
All content of this site Copyright © 2018 TheAMCForum unless otherwise noted, all rights reserved.
PROBLEMS LOGGING IN or REGISTERING:
If you have problems logging in or registering, then please contact a Moderator or