TheAMCForum.com Homepage
Forum Home Forum Home > The Garage > Electrical - non engine
  New Posts New Posts RSS Feed - 71-74 Amp meter to volt meter conversion
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Click for TheAMCForum Rules / Click for PDF version of Forum Rules
Your donations help keep this valuable resource free and growing. Thank you.

71-74 Amp meter to volt meter conversion

 Post Reply Post Reply Page  <123
Author
Message
tomj View Drop Down
AMC Addicted
AMC Addicted
Avatar

Joined: Jan/27/2010
Location: los angeles
Status: Offline
Points: 4649
Post Options Post Options   Thanks (0) Thanks(0)   Quote tomj Quote  Post ReplyReply Direct Link To This Post Posted: Jun/30/2020 at 11:07pm
Originally posted by 71 Javelin AMX O.O. 71 Javelin AMX O.O. wrote:

Can anybody tell me if it's common, with the original amp gage to swing to positive when excellerating and swing to negative when sitting at a stop sign in drive?
Steve

*How much* does it go positive, then negative? My last ammeter car was long ago. But if your idle is low(-ish) it doesn't put out the current that it does at higher RPMs.

Once it's all warmed up, battery charged, idle might go needle-width low, revved up might go needle-width high. 

My dumb-simple go/no-go test (first pass) is idle in gear (automatic) headlights on. Revv it up (1200 rpm is fine). Do the lights get brighter? Probably fine. Assuming your charging system is generally trustworthy. The sort of test you can ask people to do over the phone...

1961 roadster american, 195.6 OHV, T5
1968 american, 199ci, T14
AMC pages: http://www.sr-ix.com/AMC/

Back to Top
71 Javelin AMX O.O. View Drop Down
AMC Addicted
AMC Addicted
Avatar

Joined: Aug/29/2008
Location: Minnesota
Status: Offline
Points: 606
Post Options Post Options   Thanks (0) Thanks(0)   Quote 71 Javelin AMX O.O. Quote  Post ReplyReply Direct Link To This Post Posted: Jul/01/2020 at 8:23am
The swing is to minus 20 at idle in drive. Once I excellerate it swing to plus 20 and then it will settle back to zero. I have tried to get the idle up, but having issues with it. Seems like around 800 in park, warmed up. But as soon as it's in drive, foot on brake the rpm's drop to 500. I would think that it should hold the amp gage around zero? Still have the issue with headlights going dim. Going to have the alternator and voltage regulator checked out by a shop that does older alternator restorations. They said they would test both and see if something isn't right.
Steve
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.125 seconds.
All content of this site Copyright © 2018 TheAMCForum unless otherwise noted, all rights reserved.
PROBLEMS LOGGING IN or REGISTERING:
If you have problems logging in or registering, then please contact a Moderator or